I requested a move to the new DotNet/Windows 2008 plan, but I'm still on an older version of .NET. How do I get .NET 4.0?

If you're on an older version of our ASP.NET shared hosting plans (2.0 or 3.5), and you submit a change plan request to be moved to our new .NET plans hosted on Windows 2008/IIS7, your supported version of .NET WILL NOT be changed to .NET 4.0 automatically.

Because .NET plans on Windows 2008/IIS7 servers gives each site an individual application pool, the version of .NET can be changed/modified on a per-site level.  As such, we do not automatically change your version when we move you to the new server.  You will need to make the change yourself through the WebControlCenter.

The good news: changing your version of .NET is easy to do.  Please see this article for quick instructions.

Add Feedback